EB event pushing delays
Incident Report for Cloud Access
Resolved
The backlog is now clear and the issue is resolved.
Posted almost 2 years ago. Nov 16, 2015 - 15:20 GMT
Update
The backlog is clear for most sites now. ETA for complete clearance is 15:00.
Posted almost 2 years ago. Nov 16, 2015 - 14:22 GMT
Update
Clearing the backlog is taking a little longer than expected. Some sites are up-to-date but all should be completed by 14:00.
Posted almost 2 years ago. Nov 16, 2015 - 11:44 GMT
Identified
We are currently clearing the backlog of events; we expect this to be completed by 12:00.
Posted almost 2 years ago. Nov 16, 2015 - 09:42 GMT
Investigating
We are currently investigating delays with events being pushed to the EB.
Posted almost 2 years ago. Nov 16, 2015 - 09:40 GMT