EB event pushing delays
Incident Report for Cloud Access
Resolved
Our engineers have confirmed that normal operations have resumed.
Posted about 2 years ago. Oct 14, 2015 - 10:29 BST
Monitoring
Testing has confirmed that the backlog has cleared successfully and everything has returned to normal operations. Our engineers will continue to monitor the situation over the next few hours.
Posted about 2 years ago. Oct 14, 2015 - 08:38 BST
Update
We are currently clearing the backlog of events; we expect this to be completed by the end of today. Systems should be fully operational by tomorrow.
Posted about 2 years ago. Oct 13, 2015 - 16:44 BST
Identified
We have identified an increased load on the servers resources. Engineers are restarting services to clear the load.
Posted about 2 years ago. Oct 13, 2015 - 13:58 BST
Investigating
We are currently investigating delays with events being pushed to the EB.
Posted about 2 years ago. Oct 13, 2015 - 13:43 BST