Access distribution delays
Incident Report for Cloud Access
Resolved
The incident has been resolved
Posted about 1 year ago. May 31, 2018 - 23:13 BST
Identified
We are currently investigating an issue with access distribution. New access configurations may take a little longer to be synced to local doors.
Posted about 1 year ago. May 31, 2018 - 22:14 BST
This incident affected: Core System.