Issues with API
Incident Report for Cloud Access
Resolved
The issue has been resolved and service has resumed fully.
Posted 4 months ago. Jun 16, 2017 - 12:29 BST
Identified
We have identified that a routine deployment has failed causing issues with API connections. The deployment has been reverted whilst we investigate and normal operations should resume shortly.
Posted 4 months ago. Jun 16, 2017 - 12:24 BST
Investigating
We are currently investigating connection issues.
Posted 4 months ago. Jun 16, 2017 - 12:21 BST