Event processing delays
Incident Report for Cloud Access
Resolved
This issue is now resolved
Posted about 2 years ago. Nov 19, 2015 - 17:45 GMT
Investigating
We are currently investigating an issue with event processing. Access event availability may be delayed.
Posted about 2 years ago. Nov 19, 2015 - 17:03 GMT