Issues with API
Incident Report for Cloud Access
Resolved
This incident has been resolved.
Posted about 1 year ago. Apr 23, 2018 - 12:50 BST
Monitoring
Our cluster configuration has been updated to reflect changes to third party monitoring tools and has been brought back online. We are now monitoring the cluster for any further issues.
Posted about 1 year ago. Apr 23, 2018 - 10:30 BST
Identified
We have identified an issue with the cluster causing connection issues to the nodes.
Posted about 1 year ago. Apr 23, 2018 - 10:19 BST
Investigating
We are currently investigating connection issues.
Posted about 1 year ago. Apr 23, 2018 - 10:08 BST