Issues with API
Incident Report for Cloud Access
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 19, 2017 - 16:52 BST
Monitoring
The faulty node has been successfully replaced and we are now monitoring the results.
Posted 4 months ago. Jun 19, 2017 - 16:40 BST
Identified
Connection issues have been attributed to a faulty node. Node is being replaced.
Posted 4 months ago. Jun 19, 2017 - 16:16 BST
Investigating
We are currently investigating connection issues.
Posted 4 months ago. Jun 19, 2017 - 16:04 BST