Access distribution delays
Incident Report for Cloud Access
Resolved
This incident has been resolved.
Posted 7 months ago. Aug 19, 2018 - 14:05 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 7 months ago. Aug 19, 2018 - 13:43 BST
Investigating
We are currently investigating reported access distibution issues. New access configurations may take a little longer to be synced to local doors.
Posted 7 months ago. Aug 19, 2018 - 13:37 BST
This incident affected: Core System.