Issues with website
Incident Report for Cloud Access
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 13, 2016 - 15:12 BST
Monitoring
All session nodes are operational again. We will keep an eye on them for the next few hours.
Posted about 1 year ago. Oct 13, 2016 - 12:24 BST
Identified
The issue has been identified as a node handling sessions not failing-over correctly. We are rebooting the cluster now to resolve.
Posted about 1 year ago. Oct 13, 2016 - 12:00 BST
Investigating
We are currently investigating an issue with our management website (control.cloudaccess.io). Access to this application may be disrupted.
Posted about 1 year ago. Oct 13, 2016 - 11:44 BST