Access distribution delays
Incident Report for Cloud Access
Resolved
The issue is now resolved
Posted about 2 years ago. Dec 16, 2015 - 09:14 GMT
Investigating
We are currently investigating an issue with access distribution. New access configurations may take a little longer to be synced to local doors.
Posted about 2 years ago. Dec 16, 2015 - 08:30 GMT