Event processing delays
Incident Report for Cloud Access
Resolved
The issue is now resolved
Posted almost 2 years ago. Dec 16, 2015 - 09:14 GMT
Investigating
We are currently investigating an issue with event processing. Access event availability may be delayed.
Posted almost 2 years ago. Dec 16, 2015 - 08:49 GMT