Partial outage
Incident Report for Fortx
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 23:45 GMT
Monitoring
Earlier this evening we experienced a partial outage on our core infrastructure causing issues with both the public API and control panel. A fix has been implemented and we're continuing to monitor the services.
Posted Feb 17, 2020 - 19:33 GMT
This incident affected: Website and Dashboard.